View History

The View History function allows you to see account data over time. This data can be displayed in table form or in a variety of graph designs. You can include the graphs in documentation you create. This function also provides summary data for each reporting period. From this data, you can drill-down on desired data to view the associated source documents.

Opening the View History Area

Click on a History button to see a table or graph of account data. Some examples of places in AcctVantage where you can use this feature:

  • Clients: From the Account Information tab of a Client record you can view Accounts Receivable and Deposit history.
  • Vendors: From the Account Info tab of a Vendor record you can view Accounts Payable and Accrued Inventory Payable history.
  • Chart of Accounts: From a GL Account record in the Chart of Accounts you can view history related to any GL Account.
  • Products: From the Inventory tab of a Product record you can view Inventory and Deferred Revenue history.

Client record

Vendor record

GL Account record

Product record

The View History Area

  • Click on the Table tab to define and view account data in table form.
  • Click on the Graph tab to define and view account data in graph form.

Define the Date Range Used

  • From: This is the start date for the history data you would like to view, in MM/DD/YY format.
  • To: This is the end date for the history data you would like to view, in MM/DD/YY format.
Define the Date Range Used

Define the Summary Periods

You can display data in either Fiscal Year format or Calendar Year format.

Fiscal (Default)

  • Fiscal Year: view a Fiscal Year as a whole.
  • Fiscal Period: view the year divided into Fiscal periods, which are defined in the Fiscal Period Setup area.

Calendar displays your data in calendar year periods, regardless of how your fiscal year is set up.

  • Annually: Display data for the calendar year as whole.
  • Semi-Annually: Divide the year into 2 six month periods (January - June and July - December).
  • Quarterly: Divide the year into 4 three month periods (January - March, April - June, July - September, October - December).
  • Monthly: Divide the year into 12 months (January - December).
  • Semi-monthly: Divide the year into 24 half month periods. Each month is divided two periods, from the 1st - 15th and the 16th - last day of the month.
  • Bi-weekly: Divide the year into 26 two week periods, plus a 27th period which consists of one day normally or two days if it’s a leap year.
  • Weekly: Divide the year into 52 weeks, plus a 53rd week which consists of one day normally or two days if it’s a leap year.
  • Daily: Divide the year into 365 days normally or 366 days if it’s a leap year.
Define the Summary Periods

Viewing and Defining Data Displayed in Table Form

After clicking on a History button, select the Table tab to see the summary table.

Click the Display button to define the columns that are visible. Click the left side of each label, which will place an X to make the column visible. Click OK to save.

Drilling Down

When viewing the Summary Table, you can view associated transactions and source documents for each reporting period by drilling down.

  1. Double-click on a report period to drill down to a list of transactions within that period.
  2. From within the list of transactions, double-click on a list item to drill down to the source document for the transaction.

Note: Drill down auditing is not available from the Summary Graph.

Viewing and Defining Data Displayed in Graph Form

After clicking on a History button, select the Graph tab to see the summary graph.

Click the Graph button to define the columns that are visible. Click the left side of each label, which will place an X to make the column visible. Click OK to save.

Printing, Saving and Copying

You can print a graph, save a graph to a file, or cut/paste it directly into another application.

Printing a Table or Graph

Click Print to print the table or graph.

Saving a Graph to a File

  • To save a graph to a 4D Chart Document, open the File menu directly above the graph, and select Save. When prompted, specify a file name and location and click OK.

Pasting a Graph into another Application

  • You can copy and paste a graph into any application that accepts pastes from the clipboard. Click on the graph to display a border of square dots around it. From the Edit menu directly above the graph select Copy (or use the keyboard shortcut command + c).
  • Open the file in which you want to place the graph. Click on the desired location for the graph and paste from the Edit menu (or use the keyboard shortcut command + v).